<!DOCTYPE html>
<html>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cf65152c96","applicationID":"54981851","transactionName":"dlZfQEJYXVtURR8EE0FQUlhVRB5EWVhH","queueTime":1,"applicationTime":507,"agent":""}</script>
<script>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</script>
<script type="text/javascript">var _rollbarConfig = {"accessToken":"53d0fd5d9832495ebdbe73039694417a","captureUncaught":true,"payload":{"environment":"production"}};</script>
<script type="text/javascript">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</script>
<link rel="manifest" href="/manifest.json">
<link rel="preload" href="/assets/MetaSerifWeb-Black-6063b50b01f11d1915347b9b7dac2d951e0111fa3e9c2b4493bc99b5754c0089.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaSerifWeb-BlackItalic-9f040f9aaa2bbfb0bc27daf9002083a6007036978bc2ee83965e8d9b36666156.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaSerifWeb-Book-04d1dacc4e69cf4ed91cbb6d8dc84ddd2485feb60c3c4ccd78efe5f798517a08.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaSerifWeb-BookItalic-9b7f98707e5b71049589b5d27102fa83dbd530bd888bb60c5635fd49dfde88a2.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaSerifWeb-Bold-daa3eb314c993a979d0cc35dab7a1a2c4795c39dedd5e24b1a6e75948afec224.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaSerifWeb-Medium-94416149a66fdff2a4ed1730c0ba016c07076196a7cea5808612d50cfcfcf520.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaSerifWeb-MediumItalic-24542c235b9602eb237a740be3a097a820418716beec049c3f0ba00b1ba34024.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-Black-11bc4901a317027177d8e446b2073d2832a1a188584c8ad49cdb277a0cf58faa.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-BlackIta-34ec85d07d4ba8b807df8cc5a8bc2a40cfa9798ea9b2281f71a416121ef92206.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-Bold-7233bbc3ce5b452403666d60a714c6cc2368f3dbdd189139cd0f2c2c9fdfd7d8.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-Book-7bf9a3ed5b5dc69e42415707fb80b86519b4445c8777695f5573900caf1885bf.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-BookIta-3a24755edda520ce993267adf69db5ef15364499ec7305fa3c9dcfd3e9d4427a.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-Medium-be9eb9fc5df68e43127f1c6343ae25fedd07ed8d04d8788fead8ba61f7021dc1.woff" as="font" crossorigin>
<link rel="preload" href="/assets/MetaWeb-Normal-94c27ccfbe6cb7d81a0488873ee7541004d09d0823144ac2c27c7c26a8727454.woff" as="font" crossorigin>
<title>A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It. — The Information</title>
<meta name="description" content="Evan Spiegel published his first blog post about Snapchat in 2012. Ten years later, itis still the most coherent description of an app that has proudly confused the tech world ever since. “Snapchat isn’t about capturing the traditional Kodak moment,” the 22-year-old future Snap CEO wrote. “We’re ..." />
<meta name="robots" content="noarchive, max-image-preview:large" />
<meta property="og:title" content="A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It." />
<meta property="og:description" content="Evan Spiegel published his first blog post about Snapchat in 2012. Ten years later, itis still the most coherent description of an app that has proudly confused the tech world ever since. “Snapchat isn’t about capturing the traditional Kodak moment,” the 22-year-old future Snap CEO wrote. “We’re ..." />
<meta property="og:site_name" content="The Information" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.theinformation.com/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it" />
<meta property="og:image" content="https://tii.imgix.net/production/articles/8637/7fe3567b-430f-468f-a89a-28f9b1a3aa25.gif?auto=format,compress&gif-q=50&w=1200&frame=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theinformation" />
<meta name="twitter:title" content="A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It." />
<meta name="twitter:description" content="Evan Spiegel published his first blog post about Snapchat in 2012. Ten years later, itis still the most coherent description of an app that has proudly confused the tech world ever since. “Snapchat isn’t about capturing the traditional Kodak moment,” the 22-year-old future Snap CEO wrote. “We’re ..." />
<meta name="twitter:creator" content="@@broderick" />
<link rel="canonical" href="https://www.theinformation.com/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it" />
<base href="https://www.theinformation.com/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it">
<meta property="fb:pages" content="322278407910875">
<meta name="google-site-verification" content="SGIw8baIav9ybDaHULYSgwX5auDJt_mBZcqngEeAKEc" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1,  maximum-scale=1">
<meta name="google-site-verification" content="BIC9E8nyS0dX-5ONYFXynL1HmoUbLrVA0S08sA3LVaw" />
<meta name="google-signin-client_id" content="572469268518-tndg5b1551jrfj27qru2sua71doum5k5.apps.googleusercontent.com">
<meta name="apple-itunes-app" content="app-id=1485459932">
<meta name="appleid-signin-client-id" content="com.theinformation.production">
<meta name="appleid-signin-redirect-uri" content="https://www.theinformation.com/redirect/apple_sign_in">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="07rWvgpPZNpKKO2rHuqvEcWkJXpu436/VQ/VROYJr5wpuEhL7SYn2MyuRuIKQZEwA8JImVuOesNY/ghneIwlgg==" />
<link rel="alternate" type="application/atom+xml" title="The Information" href="/feed" />
<link rel="apple-touch-icon" sizes="180x180" href="/assets/favicon_prod%2Fapple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/assets/favicon_prod%2Ffavicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/assets/favicon_prod%2Ffavicon-16x16.png">
<link rel="manifest" href="/assets/favicon_prod%2Fmanifest.json">
<link rel="mask-icon" href="/assets/favicon_prod%2Fsafari-pinned-tab.svg" color="#ef4136">
<link rel="shortcut icon" href="/assets/favicon_prod%2Ffavicon.ico">
<meta name="msapplication-config" content="/assets/favicon_prod%2Fbrowserconfig.xml">
<meta name="theme-color" content="#ffffff">
<div data-react-class="marketingModal" data-react-props="{&quot;offerName&quot;:&quot;Award-Winning Journalism&quot;,&quot;offerHeader&quot;:&quot;Save 25% and Subscribe to The Information&quot;,&quot;offerShortText&quot;:null,&quot;offerExpiresAt&quot;:&quot;September 15, 2022&quot;,&quot;offerLink&quot;:&quot;/subscribe/promotion?offer=m_standard_072022&quot;,&quot;offerPrice&quot;:299}" data-react-cache-id="marketingModal-0"></div>
<script type="text/javascript">
  let currentUser = {
    type: 'logged-out',
  };

</script>
<script type="text/javascript">
  // Setting up a simple namespace for our functions.
  let currentPage = {};
    currentPage.articleId = 8637;
    currentPage.paywalled = true
    if (currentPage.paywalled) {
        currentPage.paywallType = 'locked'
    }
</script>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer',"GTM-MXFP3X");
  </script>
<script id="profitwell-js" data-pw-auth="4c3a4d22ac6090be1014de469a6f2d36">
      (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
      a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
      s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
      })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
        profitwell('start', { });
    </script>
<script type="text/javascript">
  // Setting up a simple namespace for our functions.
  var ti = {};
  
  var config = {
    // Config for showing console.log status messages for functions in console.
    // Turn on by setting to true
    // usage: log('your status message')
    logging: false,
    modalDelay: 10000
  }
</script>
<script>
//<![CDATA[

  window.env = {"IMGIX_URL":"https://tii.imgix.net","READER_URL":"https://www.theinformation.com","RAILS_ENV":"production"}

//]]>
</script>
<script type="application/ld+json">
    {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.theinformation.com/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it"},"headline":"A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It.","image":"https://tii.imgix.net/production/articles/8637/7fe3567b-430f-468f-a89a-28f9b1a3aa25.gif","datePublished":"2022-09-02T16:00:54Z","dateModified":"2022-09-03T16:00:37Z","author":[{"@type":"Person","name":"Ryan Broderick"}],"publisher":{"name":"The Information","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.theinformation.com/assets/logo-i2.png"}},"isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".seo-paywall-content"}}
  </script>
<script src="/assets/application-4bffd8a9c70998ba963d6fae81e3a4763929e90c34e0b19276a802d46e2abe97.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js" onload="dispatchScriptLoadedEvent('twitter')" defer></script>
<script src="https://apis.google.com/js/platform.js?onload=loadGoogleAuth" defer></script>
<script type="text/javascript" src="https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js" onload="dispatchScriptLoadedEvent('apple')" defer></script>
<script src="//cdn.jsdelivr.net/npm/bluebird@3.5.5/js/browser/bluebird.min.js" defer onload="Promise.config({cancellation: true});"></script>
<script defer>
      (function () {
        var zi = document.createElement('script');
        zi.type = 'text/javascript';
        zi.async = true;
        zi.referrerPolicy = 'unsafe-url';
        zi.src = 'https://ws.zoominfo.com/pixel/zMQorfj7aSSwrJ1oBwQx';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(zi, s);
      })();
    </script>
<script type="text/javascript">
      var googAnalyticsID;
    </script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-46194836-1"></script>
<script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
      </script>
<script src="https://vjs.zencdn.net/7.20.2/video.min.js" defer></script>
<script type="text/javascript" defer>
      $(function() {
        initializeEmbeddedVideos();
      })
    </script>
<script type="text/javascript">
      function configureStripe() {
        window.stripe = Stripe('pk_live_Wlp0zqDCzQrHDR5rCbmHeDkw')
        const stripeConfig = {
          fonts: [
            {
              family: 'MetaWeb-Normal',
              src: 'url(https://www.theinformation.com/styles/fonts/MetaWeb-Normal.ttf)'
            }
          ]
        }
        window.mockStripe = false
        window.mockApplePayOption = false
        window.mockGooglePayOption = false
        window.elements = stripe.elements(stripeConfig)
      
        // Dispatch the script loaded event, so all javascript that requires the use of Stripe
        // can be initialized.
        try {
          dispatchScriptLoadedEvent('stripe')
        } catch (e) {
          console.error(e.message)
        }
      }
    </script>
<script src="https://js.stripe.com/v3/" defer onload="configureStripe()"></script>
<script>
      $(function() {
        if ((typeof hj) === 'function') {
          hj('trigger', 'article_view_logged_out');
          hj('trigger', 'article-view');
        }
      })
    </script>
<link rel="stylesheet" media="all" href="/assets/application-991cb3f1a8bdc9596277868454ebc7a4784d3fc0948ea20e4deadec69803421f.css" />
<link rel="preload" as="font" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/fonts/fontawesome-webfont.woff?v=4.2.0" type="font/woff" crossorigin="anonymous">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" media="print" onload="this.media='all'">
<script src="/packs/js/application-a44b81fc3828a50708fb.js" defer="defer"></script>
<link rel="stylesheet" media="screen" href="/packs/css/application-f84d5536.css" />
</head>
<body class="namespaced-ti desktop the_information">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MXFP3X"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="ti-wrapper">
<div class="ti-awareness-bar">
<span class="awareness-bar-content track-click" data-name="Awareness Bar Content" data-awareness-bar-text="Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It.Read Now " data-location="awareness bar">
<p>Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It.<a href="https://www.theinformation.com/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it?utm_source=awarenessbar&utm_content=article_push&utm_medium=organic&utm_campaign=AB_post" class="awareness-bar-btn">Read Now</a> </p>
</span>
<span class="fa fa-close awareness-bar-close track-click" data-name="Awareness Bar Close"></span>
</div>
<div id="ti-content">
<section class="pageContent">
<div class="container flash-container">
<div class="row">
<div class="col-sm-12">
<div class="flash"></div>
</div>
</div>
</div>
<div id="ti-header-wrapper">
<div data-react-class="TIHeader" data-react-props="{&quot;rootPath&quot;:&quot;/&quot;,&quot;newsletterLogo&quot;:&quot;https://www.theinformation.com/assets/newsletter-hero-images%2Fweekend-1x.png&quot;,&quot;newsletterLandingPath&quot;:&quot;/weekend&quot;,&quot;newSessionPath&quot;:&quot;/sessions/new&quot;,&quot;isLoggedIn&quot;:false,&quot;currentUserName&quot;:null}" data-react-cache-id="TIHeader-0"></div>
</div>
<article class="article-container feature weekend-article" id="8637">
<div class="weekend-logo-wrapper row">
<div class="mobile-logo col-sm-12">
<a href="/weekend">
<img src="/assets/newsletter-hero-images/weekend-1x-4a0ebae81e44f6d0ea413e4cc2759abaaa0f42360acf5bcab0051850968227a8.png" />
</a> </div>
</div>
<div class="article-cover-wrapper">
<div class="cover-image">
<figure>
<picture>
<img alt="Art by Clark Miller" width="100%" height="100%" src="https://tii.imgix.net/production/articles/8637/2cacf1a7-01c2-41b8-be9d-a8fd46d89c36.gif" />
</picture>
<figcaption class="image-caption">Art by Clark Miller</figcaption>
</figure>
</div>
<div class="cover-detail">
<div class="cover-story-content">
<div class="header row">
<div class="col-sm-12 col-md-12">
<div class="highlight inline-block mr1">
<a class="highlight-link make-highlight" href="/features/the-big-read">The Big Read</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-12 col-md-12">
<h2 class="articleTitle">A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It.</h2>
</div>
</div>
<div class="row excerpt-container">
<div class="col-sm-12 col-md-12 excerpt">
<h4>It’s been a dizzying decade for Snapchat, which now faces its most difficult period yet. Can its founder lead it out of another abyss?</h4>
</div>
</div>
</div>
</div>
</div>
<div class="outer-caption">
<span>Art by Clark Miller</span>
</div>
<div id="article-container" class="container">
<div class="flexbox pl2 pr2" id="pre-article">
<div id="byline-and-published-time">
<div class="byline-with-headshots">
<div class="author-container">
<div class="avatars">
<span class="avatar">
<picture>
<source srcset="https://tii.imgix.net/production/avatars/395209/headshot2_copy.jpg?w=40&amp;auto=compress&amp;fm=webp" type="image/webp">
<source srcset="https://tii.imgix.net/production/avatars/395209/headshot2_copy.jpg?w=40&amp;auto=compress&amp;fm=jpg" type="image/jpeg">
<img src="https://tii.imgix.net/production/avatars/395209/headshot2_copy.jpg?w=40&amp;auto=compress&amp;fm=jpg" alt="Ryan Broderick">
</picture>
</span>
</div>
<div class="inline-block" id="byline-author">
<span class="byline">By <div class="author-meta inline-block"><strong class="bio-without-link">Ryan Broderick</strong></div></span>
<div class="short-bio">
</div>
</div>
</div>
</div>
</div>
<div id="bookmark-and-share">
<div class="button-container relative">
<a class="quiet-link" href="/subscribe/one">
<button class="button-subscribe track-click desktop-link-button" data-type="button" data-name="LOAP - Subscribe" data-location="byline">
Subscribe Now
</button>
</a>
</div>
</div>
</div>
<div class="mobile-cta-button flexbox pl2 pr2">
<div id="published-time">
Sept. 2, 2022 9:00 AM PDT
</div>
</div>
<div class="row">
<div class="col-xs-12 article-content">
<div class="has-fadeout down-up">
<p class="first">Evan Spiegel <a href="https://newsroom.snap.com/lets-chat/">published</a> his first blog post about Snapchat in 2012. Ten years later, it is still the most coherent description of an app that has proudly confused the tech world ever since.</p>
<p>“Snapchat isn’t about capturing the traditional Kodak moment,” the 22-year-old future Snap CEO wrote. “We’re building a photo app that doesn’t conform to unrealistic notions of beauty or perfection but rather creates a space to be funny, honest or whatever else you might feel like at the moment you take and share a Snap.”</p>
<p>Reading it now, Spiegel’s blog post has the unmistakably twee techno-optimism of the early 2010s—there’s a whole passage about taking a picture of yourself “imitating the face of a star-nosed mole.” But it’s also Spiegel at his most visionary. He accurately predicted the future of the social web, the one we currently live in. He understood that social media wasn’t about managing bloated profiles of ourselves, but about experimentation and play. And it’s also clear now that TikTok, an app that has become the most important in the world for a new generation of internet users, didn’t come from Facebook’s evolutionary branch, but from Snapchat’s.</p>
<p>Spiegel’s platform has never conformed to what users, investors or the tech media expected it to be. In fact, 10 years after he, current Chief Technology Officer Bobby Murphy and classmate Reggie Brown first launched Snapchat as a bunch of Stanford University students, there’s still not a real consensus about what it is or how to use it. It’s a weird app, run by a weirder CEO.</p>
</div>
</div>
</div>
</div>
<div class="container">
<div class="container mb3">
<div class="card p3 bordered read-this-article banner" id="read-this-article">
<div class="row">
<div class="col-md-12">
<h1 class="type mb2 test-headline serif">
Join now to read the full story
</h1>
</div>
</div>
<div class="row">
<div class="col-md-12 action-container">
<div class="lead-form-capture">
<div class="get-started-form-group">
<div class="get-started-action-group">
<input type="text" class="get-started-input" placeholder="Enter your email">
<span>
<a type="button" class="get-started-button" data-submit-uri="/users" data-redirect-uri="/subscribe/one" data-lead-type="organic">
Get Started
</a>
</span>
</div>
<div class="get-started-error"></div>
</div>
</div>
<p class="type mb1 mt1">
- or -
</p>
<div class="mb1 google-container">
<div class="g-signin2" data-onsuccess="createLeadWithGoogle" data-theme="dark" data-height="48" data-width="250" data-longtitle="true" data-verification-uri="/create_lead_with_oauth" data-lead-type="organic" data-returning-uri="/subscribe/one">
</div>
</div>
<div class="mb1 apple-container">
<div id="apple-btn-container" data-event-name="createLeadWithApple" data-verification-uri="/create_lead_with_oauth" data-return-uri="/subscribe/one">
<img src="/assets/apple_black_logo-e8be9ab11bc37bd9c470e34e4f64ea596a4bbe9315d1d5caba25f048b860ba47.svg" />
<div class="apple-label">
Continue with Apple
</div>
</div>
</div>
<p class="type mt2 mb0 quiet">
Already a subscriber?
<a class="track-click quiet-link" data-name="Login" data-type="link" data-location="email capture form" href="/sessions/new">Log in here</a>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="locked">
<section>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 copy-container">
<div class="copy">
<div class="header">
Get access to exclusive coverage
</div>
<div class="subheader">
Read deeply reported stories from the largest newsroom in tech.
</div>
</div>
</div>
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 insert-container">
<div class="insert">
<div class="ti-section-header">
<div class="title">
Latest Articles
</div>
<div class="line">&nbsp;</div>
</div>
<div class="highlight-and-topics">
<span class="highlight">
Exclusive
</span>
<span class="topics">
<span class="topic">
startups
</span>
<span class="topic">
e-commerce
</span>
</span>
</div>
<div class="title-and-image-container">
<div class="col-md-6 col-xs-12">
<div class="insert-content-title">
Jokr in Talks to Raise Up to $50 Million at $1.3 Billion Valuation
</div>
<div class="insert-content-authors-line">
By Erin Woo &middot Sept. 3, 2022 10:02 AM PDT
</div>
</div>
<div class="col-md-6 col-xs-12">
<picture>
<source type="image/webp" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8641/8a76f207-b3e4-4a50-bb09-d23bd80fe3a8.jpg?fm=webp&auto=compress&w=400">
<source type="image/jpeg" width="400" srcset="https://tii.imgix.net/production/articles/8641/8a76f207-b3e4-4a50-bb09-d23bd80fe3a8.jpg?fm=jpeg&auto=compress&w=400">
<img alt="A Jokr ad in New York last year. Photo by AP" width="400" src="https://tii.imgix.net/production/articles/8641/8a76f207-b3e4-4a50-bb09-d23bd80fe3a8.jpg?fm=jpeg&auto=compress&w=400" />
</picture>
</div>
</div>
<div class="excerpt">
Instant-delivery startup Jokr is in talks with investors to raise between $35 million and $50 million in Series C funding at a pre-money valuation of $1.3 billion, according to two people familiar with the company’s fundraising efforts. That represents a slight increase from its valuation of $1.2 billion set last December. The fundraising comes at a critical time for fast-delivery...
</div>
</div>
</div>
</div>
</section>
<section>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 insert-container">
<div class="insert">
<div class="ti-section-header">
<div class="title">
Latest Briefs
</div>
<div class="line">&nbsp;</div>
</div>
<div class="insert-brief">
<div class="insert-content-title">
Sacks Loses Subpoena Quash Motion in Twitter-Musk Case
</div>
<div class="insert-content-authors-line">
By Martin Peers &middot Sept. 2, 2022
</div>
</div>
<div class="insert-brief">
<div class="insert-content-title">
China’s Discount E-Commerce Giant Pinduoduo Launches U.S. Shopping Site
</div>
<div class="insert-content-authors-line">
By Juro Osawa &middot Sept. 2, 2022
</div>
</div>
<div class="insert-brief">
<div class="insert-content-title">
Shopify Issues Warnings to Merchants Using Amazon’s Buy with Prime
</div>
<div class="insert-content-authors-line">
By Malique Morris &middot Sept. 1, 2022
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 copy-container">
<div class="copy">
<div class="header">
Stay in the know
</div>
<div class="subheader">
Receive a summary of the day's top tech news—distilled into one email.
</div>
</div>
</div>
</div>
</div>
</section>
<section class="white-bg">
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 copy-container">
<div class="copy">
<div class="header">
Access on the go
</div>
<div class="subheader">
View stories on our mobile app and tune into our weekly podcast.
</div>
</div>
</div>
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 insert-container" id="app-screenshot-container">
<img srcset="/assets/app-articles-tab-screenshot@2x-974d3d11a62062c6d76fee4d13422d911c44bf96587727d4cb9841d6ca40c3d9.png 2x, /assets/app-articles-tab-screenshot@3x-dcf9a6620edcacb34db35c5a88bcb01b44f5caac8b23726aecd3a7da137e3f39.png 3x" class="screenshot" id="app-screenshot" loading="lazy" src="/assets/app-articles-tab-screenshot-c0be535093b988623ab38c7120440470f9971f1dc122353e2cb7e3ab50d13c1c.png" />
</div>
</div>
</div>
</section>
<section>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 insert-container">
<img class="screenshot" src="/assets/locked-homepage-video-insert.jpg">
</div>
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 copy-container">
<div class="copy">
<div class="header">
Join live video Q&A&rsquo;s
</div>
<div class="subheader">
Deep-dive into topics like startups and autonomous vehicles with our top reporters and other executives.
</div>
</div>
</div>
</div>
</div>
</section>
<section>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 copy-container">
<div class="copy">
<div class="header">
Enjoy a clutter-free experience
</div>
<div class="subheader">
Read without any banner ads.
</div>
</div>
</div>
<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-6 col-md-offset-0 insert-container">
<img class="screenshot" src="/images/locked-homepage-article-insert.png">
</div>
</div>
</div>
</section>
<section>
<div class="container">
<div id="popular-stories-section-title">
Recent Popular Stories
</div>
<div class="row popular-story">
<div class="col-sm-4 col-xs-12 popular-story-image">
<a href="/articles/venture-capital-isnt-the-problem-its-venture-capitalists">
<picture>
<source type="image/webp" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8621/752a22b1-0323-4cde-afe4-09299bbb0058.png?fm=webp&auto=compress&w=400">
<source type="image/jpeg" width="400" srcset="https://tii.imgix.net/production/articles/8621/752a22b1-0323-4cde-afe4-09299bbb0058.png?fm=jpeg&auto=compress&w=400">
<img loading="lazy" alt="Art by Mike Sullivan" width="400" src="https://tii.imgix.net/production/articles/8621/752a22b1-0323-4cde-afe4-09299bbb0058.png?fm=jpeg&auto=compress&w=400" />
</picture>
</a> </div>
<div class="col-sm-8 col-xs-12 popular-story-content">
<div class="highlight-and-topics">
<span class="highlight">
Opinion
</span>
<span class="topics">
<span class="topic">
venture capital
</span>
</span>
</div>
<a href="/articles/venture-capital-isnt-the-problem-its-venture-capitalists">
<div class="popular-story-title">
Venture Capital Isn’t the Problem—It’s Venture Capitalists
</div>
</a> <div class="popular-story-author">
By Del Johnson
</div>
<div class="popular-story-excerpt">
<a href="/articles/venture-capital-isnt-the-problem-its-venture-capitalists">
The market downturn has sent many tech company valuations into freefall, leading to questions about whether the venture model&mdash;based on the power law, the notion that a small number of mega-successful bets will outweigh a larger number of abject failures&mdash;can continue to replicate its past wins.
</a> </div>
</div>
</div>
<div class="row popular-story">
<div class="col-sm-4 col-xs-12 popular-story-image">
<a href="/articles/tech-companies-tilt-power-in-their-favor-with-performance-reviews">
<picture>
<source type="image/webp" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8607/afe4a347-aebd-43b4-bd53-c549ba2f0f65.jpg?fm=webp&auto=compress&w=400">
<source type="image/jpeg" width="400" srcset="https://tii.imgix.net/production/articles/8607/afe4a347-aebd-43b4-bd53-c549ba2f0f65.jpg?fm=jpeg&auto=compress&w=400">
<img loading="lazy" alt="Illustration by Laurent Hrybyk." width="400" src="https://tii.imgix.net/production/articles/8607/afe4a347-aebd-43b4-bd53-c549ba2f0f65.jpg?fm=jpeg&auto=compress&w=400" />
</picture>
</a> </div>
<div class="col-sm-8 col-xs-12 popular-story-content">
<div class="highlight-and-topics">
<span class="topics">
<span class="topic">
startups
</span>
<span class="topic">
culture
</span>
</span>
</div>
<a href="/articles/tech-companies-tilt-power-in-their-favor-with-performance-reviews">
<div class="popular-story-title">
Tech Companies Tilt Power in Their Favor With Performance Reviews
</div>
</a> <div class="popular-story-author">
By Mark Matousek and Malique Morris
</div>
<div class="popular-story-excerpt">
<a href="/articles/tech-companies-tilt-power-in-their-favor-with-performance-reviews">
Nearly six months ago, Shopify promised staffers it would raise everyone&rsquo;s salary, hoping to keep people from jumping ship as their share-based pay slumped along with the company&rsquo;s stock price.
</a> </div>
</div>
</div>
<div class="row popular-story">
<div class="col-sm-4 col-xs-12 popular-story-image">
<a href="/articles/crowdstrike-ceo-plays-catch-up-in-israel-as-he-hunts-for-security-deals">
<picture>
<source type="image/webp" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8609/bd8ada55-e890-4f39-aece-11796be24f1e.png?fm=webp&auto=compress&w=400">
<source type="image/jpeg" width="400" srcset="https://tii.imgix.net/production/articles/8609/bd8ada55-e890-4f39-aece-11796be24f1e.png?fm=jpeg&auto=compress&w=400">
<img loading="lazy" alt="George Kurtz, CEO of Crowdstrike. Photo by Bloomberg" width="400" src="https://tii.imgix.net/production/articles/8609/bd8ada55-e890-4f39-aece-11796be24f1e.png?fm=jpeg&auto=compress&w=400" />
</picture>
</a> </div>
<div class="col-sm-8 col-xs-12 popular-story-content">
<div class="highlight-and-topics">
<span class="highlight">
Exclusive
</span>
<span class="topics">
<span class="topic">
microsoft
</span>
<span class="topic">
cloud
</span>
</span>
</div>
<a href="/articles/crowdstrike-ceo-plays-catch-up-in-israel-as-he-hunts-for-security-deals">
<div class="popular-story-title">
CrowdStrike CEO Plays Catch-Up in Israel as He Hunts For Security Deals
</div>
</a> <div class="popular-story-author">
By Kevin McLaughlin and Aaron Holmes
</div>
<div class="popular-story-excerpt">
<a href="/articles/crowdstrike-ceo-plays-catch-up-in-israel-as-he-hunts-for-security-deals">
In April, George Kurtz, CEO of CrowdStrike, the second-most valuable cybersecurity firm, traveled to Israel to meet with a number of startups it could invest in or acquire.
</a> </div>
</div>
</div>
<div class="row popular-story">
<div class="col-sm-4 col-xs-12 popular-story-image">
<a href="/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it">
<picture>
<source type="image/gif" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8637/7fe3567b-430f-468f-a89a-28f9b1a3aa25.gif?auto=format,compress&gif-q=50&w=400"><img loading="lazy" alt="Art by Clark Miller" width="400" src="https://tii.imgix.net/production/articles/8637/7fe3567b-430f-468f-a89a-28f9b1a3aa25.gif?auto=format,compress&gif-q=50&w=400" />
</picture>
</a> </div>
<div class="col-sm-8 col-xs-12 popular-story-content">
<div class="highlight-and-topics">
<span class="highlight">
The Big Read
</span>
</div>
<a href="/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it">
<div class="popular-story-title">
A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It.
</div>
</a> <div class="popular-story-author">
By Ryan Broderick
</div>
<div class="popular-story-excerpt">
<a href="/articles/a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it">
Evan Spiegel published his first blog post about Snapchat in 2012. Ten years later, it is still the most coherent description of an app that has proudly confused the tech world ever since.
</a> </div>
</div>
</div>
<div class="row popular-story">
<div class="col-sm-4 col-xs-12 popular-story-image">
<a href="/articles/the-people-with-power-at-amazon-aug22">
<picture>
<source type="image/webp" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8599/d16b6740-afd4-491a-abb8-51aa6beb9bd4.png?fm=webp&auto=compress&w=400">
<source type="image/jpeg" width="400" srcset="https://tii.imgix.net/production/articles/8599/d16b6740-afd4-491a-abb8-51aa6beb9bd4.png?fm=jpeg&auto=compress&w=400">
<img loading="lazy" alt="The People With Power at Amazon" width="400" src="https://tii.imgix.net/production/articles/8599/d16b6740-afd4-491a-abb8-51aa6beb9bd4.png?fm=jpeg&auto=compress&w=400" />
</picture>
</a> </div>
<div class="col-sm-8 col-xs-12 popular-story-content">
<div class="highlight-and-topics">
<span class="highlight">
Org Charts
</span>
<span class="topics">
<span class="topic">
e-commerce
</span>
<span class="topic">
amazon
</span>
</span>
</div>
<a href="/articles/the-people-with-power-at-amazon-aug22">
<div class="popular-story-title">
The People With Power at Amazon
</div>
</a> <div class="popular-story-author">
By Paris Martineau
</div>
<div class="popular-story-excerpt">
<a href="/articles/the-people-with-power-at-amazon-aug22">
There was a time when the core of Amazon&rsquo;s management team remained stable for years on end. Just five years ago, the average tenure of then-CEO Jeff Bezos&rsquo; 17-person senior leadership team was 15 years.
</a> </div>
</div>
</div>
<div class="row popular-story">
<div class="col-sm-4 col-xs-12 popular-story-image">
<a href="/articles/like-an-hour-of-meditation-in-10-minutes-how-tech-insiders-do-fitness-recovery">
<picture>
<source type="image/webp" media="(min-width: 1px) and (max-width: 9999px)" width="400" srcset="https://tii.imgix.net/production/articles/8639/e03b7170-6a31-4db3-b27a-f7f5b66957b9.jpg?fm=webp&auto=compress&w=400">
<source type="image/jpeg" width="400" srcset="https://tii.imgix.net/production/articles/8639/e03b7170-6a31-4db3-b27a-f7f5b66957b9.jpg?fm=jpeg&auto=compress&w=400">
<img loading="lazy" alt="" width="400" src="https://tii.imgix.net/production/articles/8639/e03b7170-6a31-4db3-b27a-f7f5b66957b9.jpg?fm=jpeg&auto=compress&w=400" />
</picture>
</a> </div>
<div class="col-sm-8 col-xs-12 popular-story-content">
<div class="highlight-and-topics">
<span class="highlight">
Market Research
</span>
<span class="topics">
<span class="topic">
culture
</span>
</span>
</div>
<a href="/articles/like-an-hour-of-meditation-in-10-minutes-how-tech-insiders-do-fitness-recovery">
<div class="popular-story-title">
‘Like an Hour of Meditation in 10 Minutes’: How Tech Insiders Do Fitness Recovery
</div>
</a> <div class="popular-story-author">
By Annie Goldsmith
</div>
<div class="popular-story-excerpt">
<a href="/articles/like-an-hour-of-meditation-in-10-minutes-how-tech-insiders-do-fitness-recovery">
Silicon Valley is always optimizing. We&rsquo;ve heard about intermittent fasting, cryotherapy and microdosing, but the fix-it-before-it-breaks mindset also extends to workout recovery.
</a> </div>
</div>
</div>
</div>
</section>
<div class="fix-margin"></div>
</div>
</article>
<script type='text/javascript'>
  $(document).ready( function() {
    ahoy.start();
    var trackingObj = {
      title: "A Visionary Afloat: Snap CEO Evan Spiegel Helped Create the Social Web as We Know It. Now He’s Sinking Under It.",
      author: "Ryan Broderick",
      article_id: 8637,
      slug: "a-visionary-afloat-snap-ceo-evan-spiegel-helped-create-the-social-web-as-we-know-it-now-hes-sinking-under-it",
      shared: false,
      unlocked: false, // TODO Not accurate for locked/unlocked article pages
      logged_out: true,
      type: "show"
    }
  
    ahoy.track('Article view', trackingObj);
  });
</script>
</section>
</div>
<footer class="locked" id="locked-footer">
<div class="container">
<div class="row">
<div id="locked-footer-nav" class="col-xs-12">
<a class="locked-footer-nav-link" href="/org-charts">Org Charts</a>
<a class="locked-footer-nav-link" href="/about">About</a>
<a class="locked-footer-nav-link" href="/video">Video</a>
<a class="locked-footer-nav-link" href="/events">Events</a>
</div>
</div>
<div class="row">
<div class="col-xs-12 col-md-10 col-md-offset-1 col-lg-8 col-lg-offset-2" id="locked-footer-get-started">
<div class="get-started-form-group">
<input type="text" class="get-started-input" placeholder="Enter your email">
<span>
<a type="button" class="get-started-button" data-submit-uri="/users" data-redirect-uri="/subscribe/one">
Get Started
</a>
</span>
<div class="get-started-error"></div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12" id="locked-footer-hr">
<hr>
</div>
</div>
<div class="footer-links-container">
<div class="footer-container-inner">
<div>
<span>© 2013-2022 The Information. All Rights Reserved.</span>
</div>
<div>
<a href="/terms">Terms</a> &middot
<a href="/privacy">Privacy</a> &middot
<a href="/payment-policy">Payment Policy</a> &middot
<a href="https://theinformation.zendesk.com/hc/">Help &amp; Support</a> &middot
<a href="/feed">RSS Feed</a> &middot
<a href="/tips">Tips</a> &middot
<a href="/about#jobs">Careers</a>
</div>
</div>
</div>
</div>
</footer>
</div>
<script>
  $(function() {
    // Start!
    engine();
  })
</script>

<script>
  $(function() {
    ahoy.start();
    ahoy.trackAll();
  })
</script>
<script type="text/javascript">
  (function( $ ) {
  
    // Track for internal analytics
    $(document).on("click", ".track-click", function(e){
      var $this = $(this),
          eventName = 'Clicked ' + $this.data("name"),
          currentPage = window.location.pathname,
          properties = {};
  
      //
      // Assign ALL the data
      properties.can_read_content = false;
      properties.page = currentPage;
      properties.type = $this.data("type");
      properties.location = $this.data("location");
      properties.awareness_bar_text = $this.data("awareness-bar-text");
  
      if ($this.data("identifier")) {
        properties.identifier = $this.data("identifier");
      }
  
  
      // Record the event
      ahoy.start();
      ahoy.track(eventName, properties);
    });
  
  }( jQuery ));
</script>
<script type="text/javascript">
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://cdn.segment.com/analytics.js/v1/" + key + "/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="pBBV1c1b6TE22XZ2gQCmMx3vihrGNdPC";analytics.SNIPPET_VERSION="4.13.2";
  
    const trackingPrefsCookie = Cookies.get('segment-tracking-preferences');
    const destinations = trackingPrefsCookie ? JSON.parse(decodeURI(trackingPrefsCookie)).destinations : {All: true};
  
    const impactMiddleware = function({payload, next, integrations}) {
      const impactClickId = Cookies.get('irclickid');
      if (impactClickId) {
          payload.obj.context['referrer'] = {
            'type': 'impactRadius',
            'id': impactClickId
          }
        }
      next(payload);
    };
    analytics.addSourceMiddleware(impactMiddleware);
  
    analytics.load(
      "pBBV1c1b6TE22XZ2gQCmMx3vihrGNdPC", {
        integrations: destinations
      }
    );
    analytics.page();
  }}();
</script>
<noscript>
      <img src="https://ws.zoominfo.com/pixel/zMQorfj7aSSwrJ1oBwQx" width="1" height="1" style="display: none;" />
    </noscript>
<script type="text/javascript">
        googAnalyticsID = 'UA-46194836-1';
        var googTrackingData = {
          dimension7: false,
          dimension6: 0
        };
      </script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74507b01a9ed8266","token":"f03a84e7536f41c1818735371e6fa105","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
</html>
